aboutsummaryrefslogtreecommitdiff
path: root/crn/packages/patches/cpplint-pytest-version.patch
diff options
context:
space:
mode:
authorChristopher R. Nelson <christopher.nelson@languidnights.com>2023-12-31 23:45:41 -0500
committerChristopher R. Nelson <christopher.nelson@languidnights.com>2023-12-31 23:59:21 -0500
commit6129b63949c0c3202704d0f00e25a0fc723dfd97 (patch)
tree4dfac279fb645926c4b6a86e2f27a40af431a9a4 /crn/packages/patches/cpplint-pytest-version.patch
parente013d2ba62d006585b69a308c2434eb0189b667b (diff)
make cpplint working?
Diffstat (limited to 'crn/packages/patches/cpplint-pytest-version.patch')
-rw-r--r--crn/packages/patches/cpplint-pytest-version.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/crn/packages/patches/cpplint-pytest-version.patch b/crn/packages/patches/cpplint-pytest-version.patch
new file mode 100644
index 0000000..a388d4a
--- /dev/null
+++ b/crn/packages/patches/cpplint-pytest-version.patch
@@ -0,0 +1,13 @@
+diff --git a/setup.py b/setup.py
+index 0297e74..357adcb 100755
+--- a/setup.py
++++ b/setup.py
+@@ -75,7 +75,7 @@ setup(name='cpplint',
+ long_description=open('README.rst').read(),
+ license='BSD-3-Clause',
+ setup_requires=[
+- "pytest-runner==5.2"
++ "pytest-runner"
+ ],
+ tests_require=test_required,
+ # extras_require allow pip install .[dev]