summaryrefslogtreecommitdiff
path: root/crn/packages/patches
diff options
context:
space:
mode:
authorChristopher R. Nelson <christopher.nelson@languidnights.com>2024-01-20 22:23:47 -0500
committerChristopher R. Nelson <christopher.nelson@languidnights.com>2024-01-20 22:23:47 -0500
commitea411537de33d51ec3b610437e946e42e740115a (patch)
treefbb0a4a38ebee9dac86906034f38e2f80af5058a /crn/packages/patches
parent5d1ab52ca380906da9056d7a4784f7d7b1826fca (diff)
security: add public key to keyringkeyring
Diffstat (limited to 'crn/packages/patches')
-rw-r--r--crn/packages/patches/cpplint-pytest-version.patch13
-rw-r--r--crn/packages/patches/rofi-extra-whitespace.patch13
-rw-r--r--crn/packages/patches/sway-contrib-python.patch10
3 files changed, 0 insertions, 36 deletions
diff --git a/crn/packages/patches/cpplint-pytest-version.patch b/crn/packages/patches/cpplint-pytest-version.patch
deleted file mode 100644
index a388d4a..0000000
--- a/crn/packages/patches/cpplint-pytest-version.patch
+++ /dev/null
@@ -1,13 +0,0 @@
-diff --git a/setup.py b/setup.py
-index 0297e74..357adcb 100755
---- a/setup.py
-+++ b/setup.py
-@@ -75,7 +75,7 @@ setup(name='cpplint',
- long_description=open('README.rst').read(),
- license='BSD-3-Clause',
- setup_requires=[
-- "pytest-runner==5.2"
-+ "pytest-runner"
- ],
- tests_require=test_required,
- # extras_require allow pip install .[dev]
diff --git a/crn/packages/patches/rofi-extra-whitespace.patch b/crn/packages/patches/rofi-extra-whitespace.patch
deleted file mode 100644
index 1d065f7..0000000
--- a/crn/packages/patches/rofi-extra-whitespace.patch
+++ /dev/null
@@ -1,13 +0,0 @@
-diff --git a/source/modes/dmenu.c b/source/modes/dmenu.c
-index 27b6097d..85dda8e5 100644
---- a/source/modes/dmenu.c
-+++ b/source/modes/dmenu.c
-@@ -391,7 +391,7 @@ static gchar *dmenu_format_output_string(const DmenuModePrivateData *pd,
- unsigned int index =
- (unsigned int)g_ascii_strtoull(pd->columns[i], NULL, 10);
- if (index <= ns && index > 0) {
-- if (i == 0) {
-+ if (index == 1) {
- g_string_append(str_retv, splitted[index - 1]);
- } else {
- g_string_append_c(str_retv, '\t');
diff --git a/crn/packages/patches/sway-contrib-python.patch b/crn/packages/patches/sway-contrib-python.patch
deleted file mode 100644
index ff4f344..0000000
--- a/crn/packages/patches/sway-contrib-python.patch
+++ /dev/null
@@ -1,10 +0,0 @@
-diff --git a/firefox-focus-monitor.py b/firefox-focus-monitor.py
-old mode 100644
-new mode 100755
-index d2a2d42..659b893
---- a/firefox-focus-monitor.py
-+++ b/firefox-focus-monitor.py
-@@ -1,2 +1,3 @@
-+#!/usr/bin/env python3
- """
- Utility to selectively disable keypresses to specific windows.